WordPress dengan menggunakan PHP 5.6

Wordpress dengan menggunakan PHP 5.6
WordPress dengan menggunakan PHP 5.6

Bagi anda pengguna cms (Content Management System) wordpress dan menggunakan versi PHP 5.6 maka dalam dashboard anda akan mendapati warning bahwa anda diharuskan untuk melakukan upgrade versi PHP.

PHP (Hypertext Preprocessor) adalah salah satu bahasa pemrograman yang paling banyak digunakan di dunia internet karena dengan bahasa PHP kita bisa membuat aplikasi sesuai dengan keinginan kita.

PHP sendiri ada beberapa versi, dimana versi 5.6 ini adalah versi yang paling banyak digunakan dan paling stabil namun jika dibandingkan dengan versi berikutnya maka akan ada beberapa penambahan fitur dan performa yang signifikan. PHP 5.6 saat ini sudah menjadi EOL (End Of Life) dimana sudah tidak mendapatkan support / perbaikan lagi.

Oleh karena itu jika anda menggunakan wordpress dengan versi PHP 5.6 maka anda bisa melakukan upgrade untuk versi yang lebih tinggi, misalnya dengan menggunakan versi php 7.0 atau menggunakan versi terakhir yaitu versi 7.3 agar wordpress anda lebih aman dan lebih cepat.

Leave a comment

Your email address will not be published. Required fields are marked *